Back to overview

Incident notification test

Nov 28 at 04:50pm CET
Affected services
mail.w9r.de Webmail

Resolved
Nov 28 at 05:25pm CET

We have successfully tested the notification system.

Created
Nov 28 at 04:50pm CET

We are integrating a new incident notification system into mail.w9r.de. Currently we are testing the information flows between our systems and it.