Zur Übersicht zurück
Gelöst

Nextcloud ist ausgefallen

Mai 18, 2022 um 08:13am UTC
Betroffene Dienste
Nextcloud

Gelöst
Mai 18, 2022 um 08:17am UTC

Nextcloud wurde wiederhergestellt.

Erstellt
Mai 18, 2022 um 08:13am UTC

Nextcloud ist ausgefallen.