Zur Übersicht zurück
Gelöst

Nextcloud ist ausgefallen

Okt 03, 2025 um 11:39am UTC
Betroffene Dienste
Nextcloud

Gelöst
Okt 03, 2025 um 11:42am UTC

Nextcloud wurde wiederhergestellt.

Erstellt
Okt 03, 2025 um 11:39am UTC

Nextcloud ist ausgefallen.